Package Details: passwordsafe 1.13.0-1

Git Clone URL: https://aur.archlinux.org/passwordsafe.git (read-only, click to copy)
Package Base: passwordsafe
Description: Simple & Secure Password Management
Upstream URL: https://pwsafe.org/
Keywords: password pwsafe security yubikey
Licenses: Artistic2.0
Conflicts: passwordsafe-debian, pwsafe, pwsafe-gui
Submitter: Namarrgon
Maintainer: Namarrgon
Last Packager: Namarrgon
Votes: 27
Popularity: 0.000017
First Submitted: 2014-05-07 13:02
Last Updated: 2021-02-19 09:50

Pinned Comments

Namarrgon commented on 2020-01-07 15:56

Updates are usually delayed by the lack of signed tarballs.

Latest Comments

« First ‹ Previous 1 2 3 4 5

Namarrgon commented on 2015-01-15 20:43

I added 'validpgpkeys' with -2 so that if you use auto-key-retrieve with gpg it should Just Work™ without having to manually add and trust the key.

Namarrgon commented on 2015-01-15 20:42

I added 'validpgpkeys' with -2 so that if you use auto-key-retrieve with gpg it should Just Work™ without having to manually adding and trusting the key.

Namarrgon commented on 2015-01-15 20:26

Since the 4.2 release of pacman makepkg will verify the sources if signatures are provided for them. You have to either import and trust the key the files were signed with or skip the gpg-check. The wiki has instructions on how to do the former: https://wiki.archlinux.org/index.php/Makepkg#Signature_checking

louiscipher commented on 2015-01-15 18:39

Thank you for putting this out. Sadly I can't seem to build it:

==> Validating source files with md5sums...
pwsafe-0.95BETA-src.tgz ... Passed
pwsafe-0.95BETA-src.tgz.sig ... Passed
==> Verifying source file signatures with gpg...
pwsafe-0.95BETA-src.tgz ... FAILED (unknown public key 919464515CCF8BB3)
==> ERROR: One or more PGP signatures could not be verified!
==> ERROR: Makepkg was unable to build passwordsafe.

Any help would be appreciated.