Package Details: paulxstretch 1.6.0-4

Git Clone URL: https://aur.archlinux.org/paulxstretch.git (read-only, click to copy)
Package Base: paulxstretch
Description: Extreme time stretching tool (standalone, VST3 and CLAP plugin)
Upstream URL: https://sonosaurus.com/paulxstretch/
Licenses: GPL-3.0-only
Groups: pro-audio, vst3-plugins, clap-plugins
Submitter: osamc
Maintainer: osamc (cbix)
Last Packager: cbix
Votes: 3
Popularity: 0.170351
First Submitted: 2022-06-13 22:13 (UTC)
Last Updated: 2024-02-18 22:37 (UTC)

Pinned Comments

osamc commented on 2022-06-13 22:15 (UTC)

This AUR package is a mirror and automatically updated from the proaudio binary repo project at https://github.com/osam-cologne/archlinux-proaudio

If possible, open a GitHub issue or PR instead of commenting here, thanks!

Latest Comments

cbix commented on 2024-02-18 22:39 (UTC)

@becko thanks, fixed now

becko commented on 2024-02-04 11:26 (UTC) (edited on 2024-02-04 11:27 (UTC) by becko)

Validity check failed on install (sorry for commenting here)

==> Validating source files with sha256sums...
    paulxstretch-1.6.0.tar.gz ... Passed
    fix-juce-x11.patch ... FAILED
==> ERROR: One or more files did not pass the validity check!
error: failed to download sources for 'paulxstretch-1.6.0-2':
error: packages failed to build: paulxstretch-1.6.0-2

osamc commented on 2022-06-13 22:15 (UTC)

This AUR package is a mirror and automatically updated from the proaudio binary repo project at https://github.com/osam-cologne/archlinux-proaudio

If possible, open a GitHub issue or PR instead of commenting here, thanks!