Package Details: pavucontrol-qt-git 0.2.0.20.g3d26e86-1

Git Clone URL: https://aur.archlinux.org/pavucontrol-qt-git.git (read-only)
Package Base: pavucontrol-qt-git
Description: Qt port of pavucontrol
Upstream URL: https://github.com/lxde/pavucontrol-qt
Licenses: GPL2
Conflicts: pavucontrol-qt
Provides: pavucontrol-qt
Submitter: pmattern
Maintainer: pmattern
Last Packager: pmattern
Votes: 5
Popularity: 0.000388
First Submitted: 2016-08-31 21:38
Last Updated: 2017-08-13 23:21

Latest Comments

yan12125 commented on 2019-02-26 05:57

Hi, could you replace libpulse in the dependency list with pulseaudio? For two reasons:

  • pavucontrol-qt will NOT work without a working instance (an active socket) of pulseaudio
  • To make this package consistent with community/pavucontrol-qt

pmattern commented on 2017-08-13 23:27

@n4nn31355, @prometheus
In case you wanted to point to the new build dependency it would have been better to drop a comment here as flag "out-of-date" almost never applies to so-called VCS packages, see https://wiki.archlinux.org/index.php/Arch_User_Repository#Foo_in_the_AUR_is_outdated.3B_what_do_I_do.3F.

prometheus commented on 2017-07-26 20:04

Hey man, is there any chance you will update this package?