Package Details: pb-for-desktop 10.5.0-1

Git Clone URL: https://aur.archlinux.org/pb-for-desktop.git (read-only, click to copy)
Package Base: pb-for-desktop
Description: The Desktop application for Pushbullet
Upstream URL: https://github.com/sidneys/pb-for-desktop
Licenses: MIT
Provides: pb-for-desktop
Submitter: bil-elmoussaoui
Maintainer: meowxiik
Last Packager: meowxiik
Votes: 9
Popularity: 0.000002
First Submitted: 2017-01-20 01:45
Last Updated: 2020-02-11 16:59

Latest Comments

1 2 Next › Last »

meowxiik commented on 2020-03-16 23:01

I am no longer using this program. If anyone wants to claim it go ahead, I will disown it in around a month.

meowxiik commented on 2020-02-11 17:06

Updated! Let me know if anyone encounters any issues, I did not test this commit very thoroughly.

ValHue commented on 2020-02-11 16:10

A new version is now available:

https://github.com/sidneys/pb-for-desktop/releases/tag/v10.5.0

In addition, the path to the executable must be corrected. It is not:

/usr/opt/PB for Desktop/pb-for-desktop

but rather:

/opt/PB for Desktop/pb-for-desktop

Thank you for keeping this package.

meowxiik commented on 2019-10-27 13:28

Updated to 9.5.0.

Please let me know if anything you encounter any issues

meowxiik commented on 2019-10-24 20:26

Doesn't this just need a version bump? Literally just change the 6.8.1 to 9.5.0. I can submit a request when I get the time, around Sunday.

@fabianski you can download the PKGBUILD, update the version, skip the checks and use makepkg -si and you got the new version I believe.

EDIT: Alright you also need to change the URL a bit. add -x64 to source_x86_64. So you'll end up with

source_x86_64=("${url}/releases/download/v${pkgver}/${pkgname}-${pkgver}-x64.pacman")

EDIT2: Also, as described at https://b5ea30eb.tickly.io:4600/sidneys/pb-for-desktop/issues/110 you need to use some env variables for the new version to work.

Specifically, XDG_DATA_DIRS=/usr/local/share/:/usr/share/

malcolm commented on 2019-08-03 15:32

any update news? version 9.0.9 is already available

glowingass commented on 2018-06-04 01:11

Please update to 7.0.0

cdubthecoolcat commented on 2018-02-02 06:15

notify-osd should be an optional dependency since people like me prefer different notification daemons.

bil-elmoussaoui commented on 2017-12-29 17:34

Updated the package to 6.7.7 and added notify-osd to the dependencies list

bil-elmoussaoui commented on 2017-05-04 08:34

Updated to 5.9.2. Sorry for the delay