Package Details: pb-git r357.dc04f7f-1

Git Clone URL: https://aur.archlinux.org/pb-git.git (read-only)
Package Base: pb-git
Description: My attempt at a light pastebin
Upstream URL: https://github.com/ptpb/pb
Licenses: GPLv3
Provides: pb
Submitter: buhman
Maintainer: buhman
Last Packager: buhman
Votes: 4
Popularity: 0.052576
First Submitted: 2015-08-17 20:13
Last Updated: 2017-05-22 20:26

Latest Comments

Yassine commented on 2016-12-10 17:16

Fails even with nodejs-grunt installed:

npm WARN grunt-multiresize@0.3.2 requires a peer of grunt@~0.4.5 but none was installed.
npm WARN pbs@0.0.2 license should be a valid SPDX license expression
Running "run_grunt:pbc" (run_grunt) task
--> starting "node_modules/pbs/Gruntfile.js"
--> reporting "node_modules/pbs/Gruntfile.js"
| Running "less:development" (less) task
| >> 1 stylesheet created.
|
| Running "multiresize:target" (multiresize) task
| >> Command failed:
| Warning: Task "multiresize:target" failed. Use --force to continue.
|
| Aborted due to warnings.
|
--> failed "node_modules/pbs/Gruntfile.js" (5138ms)
--> failed pbc @ "node_modules/pbs/Gruntfile.js"

Warning: 1 gruntfile failed and completed 0 (5158ms)
Use --force to continue.

Aborted due to warnings.
==> ERROR: A failure occurred in prepare().
Aborting...

Alad commented on 2016-04-12 20:02

Fails without nodejs-grunt installed:

==> Starting prepare()...
pb@0.0.1 /home/aur/pb-git/src/pb-git
├── UNMET PEER DEPENDENCY grunt@1.0.1
└── grunt-cli@1.2.0 extraneous

npm WARN grunt-multiresize@0.3.2 requires a peer of grunt@~0.4.5 but none was installed.
npm WARN grunt-run-grunt@0.1.4 requires a peer of grunt@~0.4.1 but none was installed.
npm WARN grunt-multiresize@0.3.2 requires a peer of grunt@~0.4.5 but none was installed.
npm WARN pb@0.0.1 license should be a valid SPDX license expression
pb@0.0.1 /home/aur/pb-git/src/pb-git
├── UNMET PEER DEPENDENCY grunt@1.0.1
└── grunt-cli@1.2.0 extraneous


npm WARN grunt-multiresize@0.3.2 requires a peer of grunt@~0.4.5 but none was installed.
npm WARN grunt-run-grunt@0.1.4 requires a peer of grunt@~0.4.1 but none was installed.
npm WARN grunt-multiresize@0.3.2 requires a peer of grunt@~0.4.5 but none was installed.
npm WARN pb@0.0.1 license should be a valid SPDX license expression
npm WARN grunt-multiresize@0.3.2 requires a peer of grunt@~0.4.5 but none was installed.
npm WARN pbs@0.0.2 license should be a valid SPDX license expression
Running "run_grunt:pbc" (run_grunt) task
--> starting "node_modules/pbs/Gruntfile.js"
--> reporting "node_modules/pbs/Gruntfile.js"
--> failed "node_modules/pbs/Gruntfile.js" (3ms)
--> failed pbc @ "node_modules/pbs/Gruntfile.js"

Warning: 1 gruntfile failed and completed 0 (8ms)
Use --force to continue.

Aborted due to warnings.
==> ERROR: A failure occurred in prepare().
Aborting...

buhman commented on 2015-09-06 05:39

No 0.11 yet :(

Lindenk commented on 2015-09-06 01:57

python-flask-git no longer exists.