Package Details: pcmanx-gtk2-git 717.ad0af3a-1

Git Clone URL: https://aur.archlinux.org/pcmanx-gtk2-git.git (read-only)
Package Base: pcmanx-gtk2-git
Description: A gtk+ based free BBS client
Upstream URL: http://code.google.com/p/pcmanx-gtk2
Keywords: network
Licenses: GPL
Conflicts: pcmanx-gtk2
Provides: pcmanx-gtk2
Submitter: dreamcwli
Maintainer: aitjcize
Last Packager: aitjcize
Votes: 9
Popularity: 0.002812
First Submitted: 2012-09-10 10:31
Last Updated: 2016-02-16 17:01

Latest Comments

aitjcize commented on 2016-02-16 17:01

@xatierlike, this is the git version of pcmanx, you simple re-install the package to update.

@yan12125, updated.

xatierlike commented on 2016-02-16 16:31

v1.3 has been released, please update.

https://github.com/pcman-bbs/pcmanx/releases/tag/1.3

yan12125 commented on 2015-12-10 13:13

@aitjcize Could you please apply hyslion's changes? His PKGBUILD looks good, except that values containing ${srcdir} or ${pkgdir} should be enclosed in double quotes as they may contain spaces.

hyslion commented on 2014-06-27 05:55

Here is a new PKGBUILD: http://pastebin.com/4PHnbR50
- Change upstream source to git://github.com/pcman-bbs/pcmanx for new features
- Rewrite PKGBUILD for last version makepkg

mytbk commented on 2013-06-23 05:07

Please change ${startdir}/pkg to ${pkgdir}.

lyman commented on 2012-11-05 02:42

@aitjcize patch adopted. however, upstream of pcmanx seems have been switched to git. there's already a pcmanx-gtk2-git in aur, so there's no need to maintain this package any more.

lyman commented on 2012-11-05 02:39

this package needs at least a patch like this to build

Index: autogen.sh
===================================================================
--- autogen.sh (revision 588)
+++ autogen.sh (working copy)
@@ -1,5 +1,5 @@
#! /bin/sh
-AM_VERSION=-1.11
+AM_VERSION=-1.12
AC_VERSION=

set -x

lyman commented on 2012-11-05 02:23

@aitjcize patch adopted.

however, upstream of pcmanx seems have been switched to git.

aitjcize commented on 2012-11-03 03:25

Here is a patch for fixing the fontconfig 2.0 problem and automake version.
http://dl.dropbox.com/u/2992761/fontconfig.diff

realturner commented on 2010-07-12 07:54

adding the following parameters in PKGBUILD of line ./configure should resolve this problem:

- ./configure --prefix=/usr --enable-wget --enable-iplookup
+ ./configure --prefix=/usr --enable-wget --enable-iplookup --enable-static --disable-shared

All comments