Package Details: pcsxr-svn 1.9.93.r91911-1

Git Clone URL: https://aur.archlinux.org/pcsxr-svn.git (read-only)
Package Base: pcsxr-svn
Description: A Sony PlayStation emulator based on the PCSX-df Project
Upstream URL: http://pcsxr.codeplex.com/
Licenses: GPL
Conflicts: pcsx-df, pcsxr
Provides: pcsxr
Submitter: Infy
Maintainer: alucryd
Last Packager: alucryd
Votes: 35
Popularity: 0.383985
First Submitted: 2010-09-11 14:35
Last Updated: 2015-06-08 09:11

Latest Comments

eliluminado commented on 2016-05-10 16:48

Please, update revision version to 98062.

alucryd commented on 2014-08-02 17:07

stef312, I won't: https://wiki.archlinux.org/index.php/PKGBUILD#depends

stef312 commented on 2014-08-02 17:05

Please add "libtool" to make depends thanx.

Anonymous comment on 2013-09-03 17:21

I do have an i686 system. Thank you anyway.

alucryd commented on 2013-09-03 10:27

This is only true for x86, and I couldn't have noticed since I don't own hardware ancient enough to not support x86_64. People who do should seriously consider upgrading, especially since there are talks of deprecating i686 in Arch Linux.

Anyway, updated dep from sdl to sdl2, and added nasm for i686.

Anonymous comment on 2013-08-31 10:47

The graphics plugin has optimized assembly code which needs nasm package to compile. Look at the ./configure output.

Epsilon commented on 2013-07-13 21:03

You can use downgrade here on aur to downgrade to subversion 1.7.10
downgrade -c subversion
I hope it helps

alucryd commented on 2013-07-11 12:31

mikeym: Thx for the heads up. Wait and see, I guess, CodePlex will have to become compatible with svn 1.8.

mikeym commented on 2013-07-11 11:07

It looks like the host CodePlex is broken for the latest version of subversion: https://codeplex.codeplex.com/wikipage?title=Using%20TortoiseSVN%20with%20CodePlex

"'downgrading' to a SVN-Client Version 1.7.x is currently the only way to access a codePlex project via SVN :( Your working-copy has to be checked out again, if you've already 'updated' it. So unless CodePlex staff fixes their server-side bridge, I can only recomment to stay on 1.7.x!"

So does not work with my subversion-1.8.0-1.

I've found a link to the latest version that looks promising as a workaround: https://pcsxr.codeplex.com/SourceControl/latest#

LunaVorax commented on 2013-04-30 22:03

I've been tring for the past 10 days, I still get this error no matter how hard I try.

All comments