Package Details: pcsxr 1.9.95-1

Git Clone URL: https://aur.archlinux.org/pcsxr.git (read-only)
Package Base: pcsxr
Description: A Sony PlayStation (PSX) emulator based on the PCSX-df project
Upstream URL: http://pcsxr.codeplex.com
Licenses: GPL
Conflicts: pcsx-df
Submitter: arojas
Maintainer: frealgagu
Last Packager: frealgagu
Votes: 8
Popularity: 0.619457
First Submitted: 2018-03-12 09:24
Last Updated: 2018-12-16 21:05

Latest Comments

frealgagu commented on 2018-11-25 21:43

@vinipsmaker Where is any version published? http://pcsxr.codeplex.com archived everything, however you can find different versions of pcsxr in

https://pkgs.org/download/pcsxr

According to several sources you will find that the version 1.9.95 is the SVN commit # 97809

https://rosa.pkgs.org/2016.1/rosa-contrib-release-i586/pcsxr-1.9.95-0.97809.1-rosa2016.1.i586.rpm.html

if you look at the sources (1.9.95) it correspond to the commit I've tagged, I've done the same for each version.

you can find some places pointing to now unresolvable commit in codeplex

http://www.emucr.com/2015/09/pcsx-reloaded-svn-r97809.html https://github.com/svn2github/pcsxr/commit/19c41850ff176db600598e28492ab317bcf41a49

and noticing that the commit I've tagged is the exact commit to version 1.9.95

Some commits later the version number is upgraded to 1.9.96 in some files although that version had not been released yet (and I guess never will be).

vinipsmaker commented on 2018-11-25 20:05

This new release 1.9.95 is strange. You tagged this version yourself out of MaddTheSane's commits. Where was this new version published?

Oczkins92 commented on 2018-10-26 09:07

you would make a package for 32 bit verion?I can't use the plugin gpuPeteXGL2 because is 32bit

frealgagu commented on 2018-09-28 16:11

This application "pcsxr" is unmaintained. However this package should be working fine.

loathingkernel commented on 2018-03-17 22:14

Please read this carefully for provides and conflicts arrays

https://wiki.archlinux.org/index.php/PKGBUILD#provides

frealgagu commented on 2018-03-14 19:48

Provide clause with correct package name

FabioLolix commented on 2018-03-14 18:44

Hello, missing $ in provides=("{pkgname}")

frealgagu commented on 2018-03-14 18:33

@lb.laboon valgrind added as makedepend

lb.laboon commented on 2018-03-14 17:35

Missing valgrind as a makedepend. pkg-config won't be able to find gtk+-3.0 without it.

EDIT: Nevermind, just had some weird stuff going on with my libdrm. Please disregard.