Package Details: pdextended-lv2plugin-git 24.98b7fb6-1

Git Clone URL: https://aur.archlinux.org/pdextended-lv2plugin-git.git (read-only)
Package Base: pdextended-lv2plugin-git
Description: LV2 plugin host for Pd, Pd-Extended version
Upstream URL: https://bitbucket.org/agraef/pd-lv2plugin/
Licenses: BSD
Submitter: pure-aur
Maintainer: pure-aur
Last Packager: pure-aur
Votes: 2
Popularity: 0.000000
First Submitted: 2014-02-21 18:43
Last Updated: 2016-04-03 14:28

Latest Comments

aggraef commented on 2016-03-27 22:20

rcrath, this isn't really the place to report upstream issues. Please submit a full bug report at https://bitbucket.org/agraef/pd-lv2plugin, thanks.

rcrath commented on 2016-02-24 11:30

failed looking for the kmeter trakmeter plugins, specifically the debug .so versions. installed both from https://github.com/mzuther in ~/.lv2 as per error message and then pdextended-lv2plugin-git installed fine.