Package Details: pdf-decrypt 0-1

Git Clone URL: https://aur.archlinux.org/pdf-decrypt.git (read-only)
Package Base: pdf-decrypt
Description: Remove password-protection from PDFs permanently.
Upstream URL: https://github.com/zvyn/pdf-decrypt
Licenses: MIT
Submitter: zvyn
Maintainer: zvyn
Last Packager: zvyn
Votes: 12
Popularity: 0.518281
First Submitted: 2013-07-06 10:11
Last Updated: 2015-08-09 11:04

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

andre.castro commented on 2019-09-18 01:05

Hi Milan,

Is it possible to update the 'pkgver' variable to "14.c3a4fc9" so that it matches the output of 'pkgver()' function in PKGBUILD?

When using 'yay' AUR package manager, I get an annoying warning: -> pdf-decrypt: local (14.c3a4fc9-1) is newer than AUR (0-1)

I think it has to be done in 'https://aur.archlinux.org/pdf-decrypt.git', which is read-only. But since I am new to this, I could be wrong.

Thanks for the trouble.
Best regards,
André