Package Details: pdfmixtool 0.3.4-2

Git Clone URL: https://aur.archlinux.org/pdfmixtool.git (read-only)
Package Base: pdfmixtool
Description: An application to split, merge, rotate and mix PDF files
Upstream URL: https://www.scarpetta.eu/pdfmixtool
Licenses: GPL
Submitter: marcoscarpetta
Maintainer: marcoscarpetta
Last Packager: marcoscarpetta
Votes: 1
Popularity: 0.140901
First Submitted: 2017-10-05 14:33
Last Updated: 2018-11-10 10:18

Latest Comments

TheGreatAndyChow commented on 2018-09-27 23:43

Yes, that fixed it. Removed podofo-git and installed podofo. Thank you.

marcoscarpetta commented on 2018-09-23 07:24

Do you have podofo-git installed? If so, replace it with podofo from repositories.

TheGreatAndyChow commented on 2018-09-23 05:31

Getting error: /usr/bin/ld: warning: libidn.so.11, needed by /usr/lib/gcc/x86_64-pc-linux-gnu/8.2.1/../../../../lib/libpodofo.so, not found (try using -rpath or -rpath-link) /usr/bin/ld: /usr/lib/gcc/x86_64-pc-linux-gnu/8.2.1/../../../../lib/libpodofo.so: undefined reference to `stringprep_profile@LIBIDN_1.0' collect2: error: ld returned 1 exit status

sekret commented on 2018-05-27 20:50

git isn't a dependency for building this package.

marcoscarpetta commented on 2018-03-09 15:02

It builds but multipage feature won't work (application will crash) beacause of a bug: https://sourceforge.net/p/podofo/mailman/podofo-users/thread/1488135136.6051.8.camel%40litePDF.cz/

sekret commented on 2018-03-09 13:34

Why did you change the podofo dependency to the git version? It still builds fine here with the stable version from [community].

sekret commented on 2017-10-06 17:08

Perfect, thanks!

marcoscarpetta commented on 2017-10-05 21:18

Thank you for the feedback. I added qt5-tools to makedepends and it should work now.

sekret commented on 2017-10-05 19:20

Thanks for this package, it seems to be a tool that's very handy for me! Unfortunately it doesn't build here. Here's the output of the build function until it fails: https://pastebin.com/Y0hcUsSH