Package Details: pdfpc-git v4.0.2.r0.ge2138f2-1

Git Clone URL: https://aur.archlinux.org/pdfpc-git.git (read-only)
Package Base: pdfpc-git
Description: A presenter console with multi-monitor support for PDF files
Upstream URL: https://github.com/pdfpc/pdfpc.git
Licenses: GPL
Conflicts: pdfpc
Provides: pdfpc=v4.0.2.r0.ge2138f2
Submitter: davvil
Maintainer: None
Last Packager: abilke
Votes: 14
Popularity: 0.000002
First Submitted: 2012-05-02 23:02
Last Updated: 2016-02-12 08:21

Latest Comments

ymermoud commented on 2015-05-27 09:27

Embedded videos won't play if gstreamer plugins are note installed.
Please add at least the base plugins to the dependencies

gst-libav (https://www.archlinux.org/packages/?name=gst-libav)

After installing this, embedded videos work !

ymermoud commented on 2015-05-27 09:26

Embedded videos won't play if gstreamer plugins are note installed.
Please add at least the base plugins to the dependencies

gst-libav

After installing this, embedded videos work !

emw commented on 2015-04-23 07:13

This needs vala as a dependency, otherwise builds fine for me. (vala 0.28)

phyks commented on 2014-01-18 12:28

Won't compile anymore with vala 0.22… (cf https://github.com/davvil/pdfpc/issues/69)

SammysHP commented on 2014-01-11 13:40

Updated PKGBUILD: https://gist.github.com/SammysHP/8371041
Sadly it cannot be compiled currently.

TODO: pkgver()

SammysHP commented on 2014-01-11 12:48

Can you please update your PKGBUILD to use the git repositories in the source array? In the wiki is a hint how to use submodules in this situation: https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines#Git_Submodules

mr_hangman commented on 2013-11-06 10:00

Hi,

I tried to install the package but got this error

gtk+-2.0.vapi:5926.40-5926.42: warning: Gtk is deprecated. Use gtk+-3.0
(and a lot of "warning: Gdk is deprecated. Use gdk-3.0")
...
Compilation failed: 4 error(s), 72 warning(s)
src/CMakeFiles/pdfpc.dir/build.make:90: recipe for target 'src/paths.c' failed
make[2]: *** [src/paths.c] Error 1
CMakeFiles/Makefile2:110: recipe for target 'src/CMakeFiles/pdfpc.dir/all' failed
make[1]: *** [src/CMakeFiles/pdfpc.dir/all] Error 2
Makefile:116: recipe for target 'all' failed
make: *** [all] Error 2

Am I missing something here?
Thanks

davvil commented on 2013-05-03 21:17

Updated the libgee dependency and removed the duplicated install. I somehow missed this. Thanks for the comments and for the praise!

donpicoro commented on 2013-05-01 09:47

Nice package...
however your PKGBUILD contains a couple of errors...

1) I do not know whether is true or not but someone (for the non-git version) claimed that the dependency is libgee06 instead of libgee. I used libgee06 and it worked like a charm... so it would be nice if you check that.

2) You are "installing twice" on the pkgbuild. The package does not build properly under such conditions... the fix is VERY simple, just remove the "make install" line from the "build" section and just keep the one on the "package" section.

Again... VERY nice package. This is a dream come true :D

davvil commented on 2012-05-03 11:19

True enough! Updated dependencies.

All comments