Package Details: pdftk-bin 2.02_4_b2-3

Git Clone URL: https://aur.archlinux.org/pdftk-bin.git (read-only)
Package Base: pdftk-bin
Description: Swiss army knife for PDFs. Built from binary executables available in Debian repositories.
Upstream URL: http://www.pdfhacks.com/pdftk
Licenses: GPL
Conflicts: pdfchain-all-inclusive, pdftk
Provides: pdftk
Submitter: None
Maintainer: The-Compiler
Last Packager: The-Compiler
Votes: 294
Popularity: 3.678862
First Submitted: 2010-09-25 11:24
Last Updated: 2018-06-25 10:12

Required by (15)

Sources (2)

Latest Comments

1 2 3 4 5 6 Next › Last »

samk commented on 2018-06-19 06:52

Version of libgcj has to be changed in the PKGBUILD (see comments there). However, pdftk is apparently working on a solution on this dependency (since 2014, see https://github.com/documentcloud/docsplit/issues/123)

rabarrett commented on 2018-05-31 13:02

There appears to be an issue with libgcj17-bin 6.4.0_13-1

See GermainZ's comment for 31 May 2018

The-Compiler commented on 2017-06-19 05:28

@noyouaretheman They work fine for me, FWIW.

noyouaretheman commented on 2017-06-18 23:32

The httpredir package links are currently dead.

I edited the PKGBUILD to grab the debs from http://ftp.debian.org/debian/pool/main/p/pdftk/, and everything worked fine.

koubia commented on 2017-03-12 13:08

Hi,

As of now (12th March 2017), the link for 64 bit seems dead (404).
Also b2 is out since the 5th.

Best regards.

ddt-aur commented on 2016-08-09 09:21

The-Compiler: works now. Thanks!

The-Compiler commented on 2016-08-09 07:33

ddt-aur: Whoops! Thanks, I uploaded libgcj17-bin and adjusted the dependency accordingly in -2.

ddt-aur commented on 2016-08-08 15:19

The Debian binary 2.02-4+b1 is linked against libgcj.so.17 and therefore won't run.

The-Compiler commented on 2016-04-21 06:03

This was updated in Debian to use libgcj16/GCC 5 now - let me know if you run into issues!

catalin.hritcu commented on 2015-12-12 11:14

... and by maintainer I mean the Debian one who actually builds things.