Package Details: pdi-ce 9.3.0.0_428-1

Git Clone URL: https://aur.archlinux.org/pdi-ce.git (read-only, click to copy)
Package Base: pdi-ce
Description: Pentaho Data Integration (ETL) a.k.a Kettle
Upstream URL: https://community.pentaho.com/projects/data-integration/
Licenses: Apache
Submitter: oxplot
Maintainer: ayr-ton
Last Packager: ayr-ton
Votes: 10
Popularity: 0.000154
First Submitted: 2017-09-21 04:03 (UTC)
Last Updated: 2022-12-21 22:27 (UTC)

Dependencies (3)

Required by (0)

Sources (6)

Latest Comments

1 2 3 Next › Last »

gleiton commented on 2023-07-24 23:55 (UTC)

Same problem with the zip file: source: https://privatefilesbucket-community-edition.s3.us-west-2.amazonaws.com/9.4.0.0-343/ce/client-tools/pdi-ce-9.4.0.0-343.zip

sha1sums bd89671a9d6f95948d3fbbfd33102710f3e004e0

hovpwymi commented on 2022-03-05 13:48 (UTC)

I needed to correct the download link inside of the PKGBUILD with this one : "https://downloads.sourceforge.net/project/pentaho/Pentaho%20$(echo $pkgver | grep -Po '^\d+.\d+')/client-tools/pdi-ce-${pkgver//_/-}.zip". Installed all ok :)

eduardocp25 commented on 2021-06-16 20:34 (UTC)

WARNING: no libwebkitgtk-1.0 detected, some features will be unavailable Consider installing the package with apt-get or yum. e.g. 'sudo apt-get install libwebkitgtk-1.0-0'

-Djava.endorsed.dirs=/opt/pdi/system/karaf/lib/endorsed is not supported. Endorsed standards and standalone APIs in modular form will be supported via the concept of upgradeable modules. Error: Could not create the Java Virtual Machine. Error: A fatal exception has occurred. Program will exit.

oxplot commented on 2018-02-14 04:48 (UTC) (edited on 2018-02-14 04:48 (UTC) by oxplot)

Sourceforge currently doesn't allow direct download so you need to download the source file manually.

operating commented on 2018-01-08 14:41 (UTC)

@oxplot solution is to switch swt.jar with latest from eclipse... As documented here http://diethardsteiner.github.io/pdi/2015/06/07/Fixing-PDI-GLib-CRITICAL.html

oxplot commented on 2017-12-21 23:57 (UTC)

@operating then I don't know what the issue is

operating commented on 2017-12-21 09:02 (UTC)

@oxplot I tried, have same versions of webkitgtk dependencies on both physical and virtual machine and still, only works in physical lol.

oxplot commented on 2017-12-18 10:26 (UTC)

@operating if you rollback all of webkitgtk dependencies to the time when 2.4.11-6 was released, it should work.

operating commented on 2017-12-18 07:35 (UTC) (edited on 2017-12-18 07:43 (UTC) by operating)

@oxplot but but, using even archive archlinux, and version of webkitgtk2 I tried does not work. Let me try one more time, but I am sure none worked.

Yes, virtualbox running uptodate packages with only webkitgtk2 at 2.4.11-6 like physical machine I downgraded packages to 16-11-2017 (same webkitgtk2 version). And in virtual machine it wont start without errors. Thats why I am asking if there are multiple packages involved. I am unable to pinpoint them, and playing with dependencies always results in errors ...

oxplot commented on 2017-12-11 00:17 (UTC)

@operating unfortunately webkitgtk2 package we depend on is broken (as it seems to no longer be maintained). That breaks this package for now.