Package Details: peazip-gtk2-bin 8.3.0-5

Git Clone URL: https://aur.archlinux.org/peazip-gtk2-bin.git (read-only, click to copy)
Package Base: peazip-gtk2-bin
Description: PeaZip file manager and archiver (GTK 2)
Upstream URL: https://peazip.github.io
Keywords: 7z archiver brotli compression encryption extractor paq peazip rar zip zpaq zstandard
Licenses: LGPL3
Conflicts: peazip-qt-bin, peazip-qt5, peazip-qt5-bin
Provides: peazip
Submitter: ragouel
Maintainer: vsvyatski (ed_o)
Last Packager: vsvyatski
Votes: 58
Popularity: 0.37
First Submitted: 2020-05-24 13:20
Last Updated: 2021-11-21 10:58

Dependencies (7)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

SimPS commented on 2018-10-17 17:13

the full error is

(peazip:3199): Gtk-WARNING **: 21:12:36.273: Unable to locate theme engine in module_path: "adwaita",

(peazip:3199): Gtk-WARNING **: 21:12:36.280: Unable to locate theme engine in module_path: "adwaita",

(peazip:3199): GLib-GObject-CRITICAL **: 21:12:36.298: g_object_unref: assertion 'G_IS_OBJECT (object)' failed [FORMS.PP] ExceptionOccurred Sender=EAccessViolation Exception=Access violation Stack trace: $F7766F96 TApplication.HandleException Access violation Stack trace: $F7766F96 [FORMS.PP] ExceptionOccurred

SimPS commented on 2018-10-17 17:08

(peazip:2563): Gtk-WARNING **: 21:03:42.433: Unable to locate theme engine in module_path: "adwaita",

what I should do with this?

SimPS commented on 2018-10-17 17:08

(peazip:2566): GLib-GObject-CRITICAL **: 21:03:57.101: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

help me with this

sowieso commented on 2018-09-28 07:07

I get the same error, gdb says: Program received signal SIGSEGV, Segmentation fault. 0xf6b3a197 in ?? () from /usr/lib32/libharfbuzz.so.0

@mozo They suggested to use this package: https://aur.archlinux.org/packages/peazip-gtk2-build/ That worked for me too.

mozo commented on 2018-06-30 12:27

I don't know what "You should probably recompile peazip using the "-build" package"means. Forgive me, my native language is Bulgarian, can you explain it to me?

juhkjd43 commented on 2018-06-30 00:36

@mozo: maybe it's the same problem as there https://bbs.archlinux.org/viewtopic.php?id=237817

mozo commented on 2018-06-22 08:56

Here it is the new bug: https://sourceforge.net/p/peazip/tickets/478/ Please, participate to get it fixed!

mozo commented on 2018-06-20 20:27

@avamk, same problem here. Itried the portable version too - both give the same error.

arjunv commented on 2018-06-12 21:53

Latest version is 6.6.0 (https://github.com/giorgiotani/PeaZip/releases/tag/6.6.0)

peazip-6.6.0.LINUX.GTK2.tgz

SHA256: 70e76700171dbb2f518710b7b95b388fc8e1374e7da666997a5c8ee28e324d73062aa70aca98538075d8902900c41c49b6e6dcfc05a01632a53a21c2e71fb42e

SHA512: 4778575473883d75e025eb2792fe6725ad27ba066d861d3f67b8bac2b5841568

eschwartz commented on 2018-06-08 10:52

uncle: please upload -bin packages so these packages can be merged into the properly named -bin package bases.

loathingkernel: feel free to upload them yourself too, as this has been getting ignored for half a year.

Once the -bin packages are uploaded (I don't care who does it), please submit a merge request for this package (and the -qt one) to be merged into the -bin package(s).

...

Once the peazip-gtk2 and peazip-qt packages have been renamed to -bin, this will open up the namespace for the -build packages to be moved into their place.