Package Details: peazip-qt-opensuse-latest 6.5.0-1

Git Clone URL: https://aur.archlinux.org/peazip-qt-opensuse-latest.git (read-only)
Package Base: peazip-qt-opensuse-latest
Description: QT archiver utility (openSUSE RPM)
Upstream URL: http://peazip.sourceforge.net/peazip-linux.html
Licenses: LGPL2.1, Artistic2.0
Conflicts: peazip, peazip-gtk2, peazip-qt
Provides: peazip, peazip-qt
Submitter: YamashitaRen
Maintainer: None
Last Packager: YamashitaRen
Votes: 6
Popularity: 0.000000
First Submitted: 2016-04-28 22:53
Last Updated: 2018-01-09 16:23

Latest Comments

1 2 Next › Last »

prometheus commented on 2018-07-16 17:05

Fails to build:

==> Extracting sources...
rm: cannot remove '/tmp/yaourt-tmp-moss/aur-peazip-qt-opensuse-latest/src/': Is a directory
ln: failed to create symbolic link '/tmp/yaourt-tmp-moss/aur-peazip-qt-opensuse-latest/src/' -> '': No such file or directory
^C
==> ERROR: Aborted by user! Exiting...

YamashitaRen commented on 2018-01-09 16:25

Fixed. I'm orphaning this package, it keeps crashing on my computer. Moving back to Ark and bsdtar.

deathtrip commented on 2018-01-09 15:31

when trying to update to 6.5.0 i get: curl: (22) The requested URL returned error: 404 Not Found ==> ERROR: Failure while downloading https://download.opensuse.org/repositories/home:/ecsos/openSUSE_Tumbleweed/x86_64//icons/rpm.png Aborting... :: Unable to build peazip-qt-opensuse-latest - makepkg exited with code: 1

YamashitaRen commented on 2017-03-07 20:39

@Fademind
This package autofetches the latest opensuse package (6.3.1 at the time of writing).
There is no need to bump the pkgbuild version.

quicken2k commented on 2016-11-18 14:00

Everytime I run this on an archive it just opens and cloces and won't work. Any iddas?

YamashitaRen commented on 2016-08-16 13:45

@deathtrip
It isn't anymore :)

deathtrip commented on 2016-05-16 20:41

looks good, only thing i'm worried about is that the checksum is skipped :/

YamashitaRen commented on 2016-04-28 23:25

Long awaited PKGBUILD : https://aur.archlinux.org/packages/peazip-qt-opensuse-latest/
I have removed the additional_formats_plugin because I think they should be in an optional package. Feel free to offer it.

If everything goes well, I'll ask for a merge of the old package into the new one.

YamashitaRen commented on 2016-04-26 21:54

Soon™ but sooner rather than later.
Just made a post-it on my desktop ;)

deathtrip commented on 2016-04-26 21:24

so when will the new PKGBUILD be uploaded?