Package Details: pentadactyl-git r7170.41d023a-4

Git Clone URL: https://aur.archlinux.org/pentadactyl-git.git (read-only)
Package Base: pentadactyl-git
Description: Vim-like five-fingered interface for Firefox
Upstream URL: http://dactyl.sourceforge.net/pentadactyl
Keywords: Firefox Vim
Licenses: MIT
Conflicts: pentadactyl
Provides: pentadactyl
Submitter: AsmundEr
Maintainer: AsmundEr
Last Packager: AsmundEr
Votes: 55
Popularity: 0.000000
First Submitted: 2015-04-10 19:06
Last Updated: 2016-05-05 13:32

Latest Comments

« First ‹ Previous ... 6 7 8 9 10 11

Runiq commented on 2012-07-05 13:02

anshumanb, you're right. Updated.

anshumanb commented on 2012-07-05 11:01

There should probably be a

conflicts=(pentadactyl)

since there's a non-hg package for this as well. I had to add it when switching from the other one to this.

Runiq commented on 2011-11-11 20:35

Ah, thank you, donbex. Here I was wondering why the package didn't work anymore…

Uploaded new version and made it dependant on firefox>=8.0.

donbex commented on 2011-11-11 17:22

Firefox 8.0 extentions are located in "/usr/lib/firefox/extensions/" instead of "/usr/lib/firefox-8.0/extensions/" (I'm not sure about when this change was introduced).


local _path_xpi="$srcdir/$_hgrepo/downloads/pentadactyl-$_version_pentadactyl.xpi"
- local _path_install="$pkgdir/usr/lib/firefox-$_version_firefox/extensions/$_extension_id"
+ local _path_install="$pkgdir/usr/lib/firefox/extensions/$_extension_id"

Runiq commented on 2011-09-01 06:47

Changed the regexp looking for existing firefox versions, WORKSFORME with firefox 6.0.1.

Runiq commented on 2011-01-26 23:30

Name change in .xpi file, PKGBUILD updated.

Runiq commented on 2010-11-26 18:56

PKGBUILD cleanup, $pkgrel=3. Got rid of the configure, build, install, source options. If anybody misses them, holler and I’ll bring them back.

Next up: Optional extension proxy support as per http://dactyl.sourceforge.net/coding#sect-build. Stay tuned.

Runiq commented on 2010-11-26 13:18

Little leftover regex error my side, sorry. Package updated to $pkgrel=2.