Package Details: perl-alpm 3.06-2

Git Clone URL: https://aur.archlinux.org/perl-alpm.git (read-only)
Package Base: perl-alpm
Description: ArchLinux Package Manager backend library.
Upstream URL: https://metacpan.org/release/ALPM
Licenses: GPL, PerlArtistic
Submitter: juster
Maintainer: bidulock
Last Packager: bidulock
Votes: 6
Popularity: 0.000000
First Submitted: 2009-05-05 18:03
Last Updated: 2016-02-02 03:45

Latest Comments

juster commented on 2015-07-02 02:17

Ah! Thanks for the help.

bidulock commented on 2015-07-02 00:11

@juster, AUR3 is frozen: you need to go to https://aur4.archlinux.org/packages/perl-alpm/ login and disown it there.

bidulock commented on 2014-06-04 20:44

Please bump the pkgrel to 3 to trigger recompile against perl 5.20.0.

bidulock commented on 2013-06-01 16:22

Please bump the pkgrel to 2 to trigger recompile against perl 5.18.0.

bidulock commented on 2013-04-12 09:05

Excellent! Thank you.

juster commented on 2013-04-12 01:06

Updated for pacman 4.1.

bidulock commented on 2013-04-09 17:39

Does not build against libalpm.so from pacman 4.1.

bidulock commented on 2013-04-09 12:43

PKGBUILD needs corrections to run with makepkg 4.1

juster commented on 2013-01-19 00:04

Yep it only took me a YEAR but I got something released finally. The weird part is my comment that I would get started on this was exactly a year ago today.

jnbek commented on 2012-10-30 15:43

OK juster, I'm ur huckleberry :-P look for lots of love and attention from jnbek@gh :-P

All comments