Package Details: perl-b-keywords 1.19-2

Git Clone URL: https://aur.archlinux.org/perl-b-keywords.git (read-only)
Package Base: perl-b-keywords
Description: Lists of reserved barewords and symbol names
Upstream URL: http://search.mcpan.org/dist/B-Keywords
Licenses: GPL, PerlArtistic
Submitter: None
Maintainer: simon04
Last Packager: simon04
Votes: 72
Popularity: 0.636724
First Submitted: 2008-05-17 10:22
Last Updated: 2018-09-04 13:43

Latest Comments

simon04 commented on 2018-09-04 13:44

@bidulock: Thanks for the explanation. It should be fixed now, see https://aur.archlinux.org/cgit/aur.git/commit/?h=perl-b-keywords&id=1bda2784d878

bidulock commented on 2018-08-24 17:05

Without the statement, the package contains empty directories in /usr/lib/perl5/5.28 that generate warnings when perl updates.

Name : perl-b-keywords Version : 1.19-1 Description : Lists of reserved barewords and symbol names Architecture : any URL : http://search.mcpan.org/dist/B-Keywords Licenses : PerlArtistic GPL Groups : None Provides : None Depends On : perl Optional Deps : None Conflicts With : None Replaces : None Compressed Size : 10.08 KiB Installed Size : 79.00 KiB Packager : Brian Bidulock bidulock@openss7.org Build Date : Fri 24 Aug 2018 11:01:02 AM MDT Install Script : No Validated By : None Signatures : None

perl-b-keywords /usr/ perl-b-keywords /usr/lib/ perl-b-keywords /usr/lib/perl5/ perl-b-keywords /usr/lib/perl5/5.28/ perl-b-keywords /usr/lib/perl5/5.28/core_perl/ perl-b-keywords /usr/lib/perl5/5.28/vendor_perl/ perl-b-keywords /usr/lib/perl5/5.28/vendor_perl/auto/ perl-b-keywords /usr/lib/perl5/5.28/vendor_perl/auto/B/ perl-b-keywords /usr/lib/perl5/5.28/vendor_perl/auto/B/Keywords/ perl-b-keywords /usr/share/ perl-b-keywords /usr/share/man/ perl-b-keywords /usr/share/man/man3/ perl-b-keywords /usr/share/man/man3/B::Keywords.3pm.gz perl-b-keywords /usr/share/perl5/ perl-b-keywords /usr/share/perl5/vendor_perl/ perl-b-keywords /usr/share/perl5/vendor_perl/B/ perl-b-keywords /usr/share/perl5/vendor_perl/B/Keywords.pm

simon04 commented on 2018-08-23 06:11

@bidulock: In fact, this statement can be dropped completely, since it does not delete anything.

bidulock commented on 2018-08-22 06:34

find "$pkgdir" -name .packlist -o -name perllocal.pod -delete

must now be changed to

find "$pkgdir" '(' -name .packlist -o -name perllocal.pod ')' -delete

to work.

PTBM133A4X commented on 2012-09-30 02:18

When trying to install perl-critic I get "Can't locate B/Keywords.pm in @INC".

I did "yaourt -S perl-b-keywords" and it asks "Enter n° of packages to be installed (ex: 1 2 3 or 1-3)"

I don't know what this means. I tried entering "1" but perl-critic still fails, I then tried "1-3" and it failed again.

Any idea what is happening here or what I should be entering?

BTW I am trying to install gscan2pdf with these numerous perl dependencies.

dsagra commented on 2012-04-07 19:28

adopted and updated

Anonymous comment on 2010-11-29 19:43

This doesn't appear to require or use ExtUtils::Depends.

wiliam commented on 2010-11-27 21:51

Please add perl-extutils-depends as a dependency too. Thank you.