Package Details: perl-bot-basicbot 0.89-1

Git Clone URL: (read-only)
Package Base: perl-bot-basicbot
Description: Simple irc bot baseclass
Upstream URL:
Licenses: GPL, PerlArtistic
Submitter: flocke
Maintainer: phillid
Last Packager: phillid
Votes: 3
Popularity: 0.000000
First Submitted: 2010-07-26 08:16
Last Updated: 2016-03-27 23:04

Latest Comments

phillid commented on 2016-03-27 23:05

@bastelfreak, thanks for the heads up. At some point I had changed md5sum to sha256sum without recalculating the checksum :) All fixed now

bastelfreak commented on 2016-03-27 16:34

could you please take a look at the PKGBUILD, the sha256 check failed:

phillid commented on 2015-05-12 10:33

Adopted. Will fix.

flocke commented on 2014-02-18 07:04

Sorry, but I don't use Arch Linux anymore on my main system. So I can't keep track of the AUR packages.
I will disown the packages and maybe someone else can fix it.

phillid commented on 2014-02-18 06:56

PKGBUILDs without package() function are deprecated.

Anonymous comment on 2011-06-02 02:53

==> ERROR: options array contains unknown option 'force'