Package Details: perl-catalyst-runtime 5.90104-1

Git Clone URL: https://aur.archlinux.org/perl-catalyst-runtime.git (read-only)
Package Base: perl-catalyst-runtime
Description: The Catalyst Framework Runtime
Upstream URL: https://metacpan.org/release/Catalyst-Runtime
Licenses: GPL, PerlArtistic
Submitter: None
Maintainer: jnbek
Last Packager: jnbek
Votes: 5
Popularity: 0.000000
First Submitted: 2008-10-12 19:20
Last Updated: 2016-04-07 19:37

Required by (59)

Sources (1)

Latest Comments

gergan_penkov commented on 2015-08-02 12:27

at least perl-io-html and perl-term-size-any are needed for the passing of the tests. Please add them as dependancies

jnbek commented on 2014-09-24 23:51

Geez @jstjohn... I just updated this yesterday!! ;-)

jnbek commented on 2014-03-10 20:31

ugh... there's a new version.... >_<

jnbek commented on 2014-02-12 22:43

PKGBUILD is still broken, working on it

jnbek commented on 2014-02-08 03:56

so Version Catalyst-Runtime-5.90060 was just uploaded to PAUSE an hour ago. The new version will be propagated to all mirrors shortly. Please update the PKGBUILD or disown the package.

xRemaLx commented on 2013-07-22 15:09

Add perl-module-pluggable to makedepends

vendion commented on 2011-10-13 10:33

Latest version is Catalyst-Runtime-5.90004 released on 2011-10-11

Anonymous comment on 2011-07-30 19:12

Flagging this out of date until I can update perl-libwww in [extra], creating the perl-http-messages package in the process...