Package Details: perl-critic-more 1.003-1

Git Clone URL: https://aur.archlinux.org/perl-critic-more.git (read-only)
Package Base: perl-critic-more
Description: Perl::Critic::More - Supplemental policies for Perl::Critic
Upstream URL: http://search.cpan.org/dist/Perl-Critic-More/
Licenses: GPL, PerlArtistic
Provides: perl-perl-critic-policy-codelayout-requireascii, perl-perl-critic-policy-editor-requireemacsfilevariables, perl-perl-critic-policy-errorhandling-requireuseofexceptions, perl-perl-critic-policy-modules-perlminimumversion, perl-perl-critic-policy-modules-requireperlversion, perl-perl-critic-policy-valuesandexpressions-requireconstantonleftsideofequality, perl-perl-critic-policy-valuesandexpressions-restrictlongstrings
Submitter: dracorp
Maintainer: dracorp
Last Packager: dracorp
Votes: 0
Popularity: 0.000000
First Submitted: 2012-11-30 12:00
Last Updated: 2015-06-14 14:37