Package Details: perl-crypt-rijndael 1.16-1

Git Clone URL: https://aur.archlinux.org/perl-crypt-rijndael.git (read-only, click to copy)
Package Base: perl-crypt-rijndael
Description: AES/Rijndael Encryption Module
Upstream URL: http://search.cpan.org/dist/Crypt-Rijndael
Licenses: GPL, PerlArtistic
Submitter: STiAT
Maintainer: jose1711
Last Packager: jose1711
Votes: 72
Popularity: 0.36
First Submitted: 2007-02-20 12:12 (UTC)
Last Updated: 2021-06-08 08:16 (UTC)

Latest Comments

jose1711 commented on 2022-01-04 22:57 (UTC)

@vuillaume but isn't that the current value?

vuillaume commented on 2021-12-27 11:46 (UTC)

In order to build the package I had to change the 'source' variable to: source=("https://cpan.metacpan.org/authors/id/L/LE/LEONT/Crypt-Rijndael-${pkgver}.tar.gz")

connaisseur commented on 2019-12-10 01:00 (UTC)

Please update your package, as 1.14 is available since 2019-06-14.

Thanks!

jose1711 commented on 2015-11-16 09:39 (UTC)

thank you, updated

adminempire commented on 2015-11-02 23:12 (UTC)

Current source is not correct and new version out. source=("http://cpan.metacpan.org/authors/id/L/LE/LEONT/Crypt-Rijndael-${pkgver}.tar.gz")

snark.real commented on 2014-06-23 04:30 (UTC)

Author, please update source to source=(http://cpan.metacpan.org/authors/id/B/BD/BDFOY/Crypt-Rijndael-${pkgver}.tar.gz) @dcuk Try updating to 5.20.0-4. This works for me.

dcuk commented on 2014-06-12 19:06 (UTC)

The current build of this package (1.12-1) segfaults with the recently upgraded perl package (5.20.0-2). Some of the module ABI seems to have broken causing the rijndael.so library to break. Bumping the package version to 1.12-2 and rebuilding is enough to fix the error.

commented on 2010-12-10 16:10 (UTC)

Done. Thanks! I also uploaded perl-test-manifest which is in makedepends for this package.

commented on 2010-12-07 23:43 (UTC)

Please lift the version to the latest one (Crypt-Rijndael-1.09).