Package Details: perl-data-amf 0.09-3

Git Clone URL: https://aur.archlinux.org/perl-data-amf.git (read-only)
Package Base: perl-data-amf
Description: CPAN package Data::AMF
Upstream URL: http://search.cpan.org/~typester/Data-AMF-0.09/
Licenses: GPL, PerlArtistic
Conflicts: perl-data-amf-packet
Replaces: perl-data-amf-packet
Submitter: petelewis
Maintainer: drrossum
Last Packager: drrossum
Votes: 7
Popularity: 0.000033
First Submitted: 2013-03-28 08:41
Last Updated: 2015-07-29 21:24

Latest Comments

jsteel commented on 2013-03-28 18:47

Hi Pete, sorry I missed perl-universal-require is a dep: http://cpansearch.perl.org/src/TYPESTER/Data-AMF-0.09/Makefile.PL
According to that, maybe perl-datetime and perl-xml-libxml too? Not sure if perl-scalar-list-utils is what it is referring to also. Thanks again.

djpohly commented on 2012-09-25 17:13

If I had to guess, I'd say this package requires perl-any-moose.