Package Details: perl-devel-nytprof 6.06-2

Git Clone URL: https://aur.archlinux.org/perl-devel-nytprof.git (read-only)
Package Base: perl-devel-nytprof
Description: Devel::NYTProf - Powerful fast feature-rich perl source code profiler
Upstream URL: http://search.cpan.org/dist/Devel-NYTProf
Licenses: GPL
Submitter: alexey-p
Maintainer: dracorp
Last Packager: dracorp
Votes: 5
Popularity: 0.000000
First Submitted: 2011-03-21 05:43
Last Updated: 2018-10-28 07:30

Latest Comments

kuehnelth commented on 2018-10-26 21:11

nytprofhtml needs perl-file-which and perl-json-maybexs as dependency.

Manifest0 commented on 2016-06-01 17:01

Version 6.03 is out.

To use it just edit the PKGBUILD to the following:

pkgver=6.03
pkgrel=1
sha1sums=('85533c100cd89eb6cca640330db7ff0cb99e7b2b')

mbunkus commented on 2014-07-07 12:30

Please upgrade this package. A new release (5.06) is out and is required for Perl 5.20, otherwise most tests will fail. Thanks.

mbunkus commented on 2013-06-04 08:48

Please upgrade this package. A new release (5.03) is out and is required for newer Perl versions due to the hash key randomization issues (meaning your current package fails during tests).

dracorp commented on 2011-11-08 11:33

Can you add to the PKGBUILD:
provides=(
'perl-devel-nytprof-apache'
'perl-devel-nytprof-constants'
'perl-devel-nytprof-core'
'perl-devel-nytprof-data'
'perl-devel-nytprof-filehandle'
'perl-devel-nytprof-fileinfo'
'perl-devel-nytprof-reader'
'perl-devel-nytprof-readstream'
'perl-devel-nytprof-run'
'perl-devel-nytprof-subinfo'
'perl-devel-nytprof-util'
)
?