Package Details: perl-dist-zilla 6.009-1

Git Clone URL: https://aur.archlinux.org/perl-dist-zilla.git (read-only)
Package Base: perl-dist-zilla
Description: distribution builder; installer not included!
Upstream URL: https://metacpan.org/release/Dist-Zilla
Licenses: GPL, PerlArtistic
Submitter: jnbek
Maintainer: jnbek
Last Packager: jnbek
Votes: 1
Popularity: 0.000001
First Submitted: 2015-08-30 00:08
Last Updated: 2017-04-18 21:19

Sources (1)

Pinned Comments

jnbek commented on 2017-04-18 21:17

The Dependency https://aur.archlinux.org/packages/perl-moosex-lazyrequire/ is currently out of date, if you don't already have it installed, this PKGBUILD will work in the meantime until the maintainer of lazyrequire updates the PKGBUILD:
https://gist.github.com/jnbek/8a4b879417ac6b733b698833a8970b4f

Latest Comments

jnbek commented on 2017-04-18 21:17

The Dependency https://aur.archlinux.org/packages/perl-moosex-lazyrequire/ is currently out of date, if you don't already have it installed, this PKGBUILD will work in the meantime until the maintainer of lazyrequire updates the PKGBUILD:
https://gist.github.com/jnbek/8a4b879417ac6b733b698833a8970b4f

jnbek commented on 2016-04-07 19:31

There is a new version 5.044, however it requires List::Util 1.45, and the version in CORE us 1.41, this will have to wait until the core version is upgraded, which will likely happen with perl 5.24