Package Details: perl-event 1.28-1.1

Git Clone URL: https://aur.archlinux.org/perl-event.git (read-only, click to copy)
Package Base: perl-event
Description: Event loop processing
Upstream URL: http://search.mcpan.org/dist/Event
Licenses: GPL, PerlArtistic
Submitter: ilpianista
Maintainer: bidulock
Last Packager: bidulock
Votes: 7
Popularity: 0.000000
First Submitted: 2013-01-27 10:10 (UTC)
Last Updated: 2022-06-02 01:58 (UTC)

Latest Comments

bidulock commented on 2022-06-07 10:56 (UTC)

@ArnaudNux Build it again.

ArnaudNux commented on 2022-06-03 22:12 (UTC)

-> perl-event-1.28-1.1 already made -- skipping build loading packages... resolving dependencies... warning: cannot resolve "perl<5.35", a dependency of "perl-event" :: The following package cannot be upgraded due to unresolvable dependencies: perl-event

:: Do you want to skip the above package for this upgrade? [y/N] error: failed to prepare transaction (could not satisfy dependencies) :: unable to satisfy dependency 'perl<5.35' required by perl-event -> exit status 1

bidulock commented on 2021-09-22 22:34 (UTC)

perl-event-1.28-1 already made -- skipping build

@ArnaudNux, you have to actually rebuild the package to resolve your problems.

ArnaudNux commented on 2021-09-17 11:07 (UTC)

==> Sources are ready. -> perl-event-1.28-1 already made -- skipping build loading packages... warning: perl-event-1.28-1 is up to date -- reinstalling resolving dependencies... warning: cannot resolve "perl<5.33", a dependency of "perl-event" :: The following package cannot be upgraded due to unresolvable dependencies: perl-event

:: Do you want to skip the above package for this upgrade? [y/N] error: failed to prepare transaction (could not satisfy dependencies) :: unable to satisfy dependency 'perl<5.33' required by perl-event

bidulock commented on 2019-06-13 01:23 (UTC)

Try rebuilding it on an up-to-date system.

ArnaudNux commented on 2019-06-12 23:39 (UTC) (edited on 2019-06-12 23:39 (UTC) by ArnaudNux)

sudo pacman -U perl-event-1.27-1-x86_64.pkg.tar.xz loading packages... resolving dependencies... warning: cannot resolve "perl<5.29", a dependency of "perl-event" :: The following package cannot be upgraded due to unresolvable dependencies: perl-event

perl 5.30.0-2 (core repository) 2019-06-11

jnbek commented on 2013-06-05 20:49 (UTC)

I apologize for the stall, a number of things have occurred that have conspired against my ability to rapidly complete this, however... As soon as I can finish debugging my build server, which, i must add broke with 5.18; All 760 of my AUR packages will get fixed, I work fulltime and am the patriarch of a huge family; lately I'm lucky to devote more than 45 minutes to geekdom. Most of the bugs are in fact clear on my build server, so hopefully I can get it doing these PKGBUILDs by this weekend. Thanks for the patience.

mbunkus commented on 2013-06-05 08:29 (UTC)

1.20 doesn't build anymore with Perl 5.18.0. A new version 1.21 has been released by upstream. Please upgrade or disown. Thanks.

ilpianista commented on 2013-01-27 10:16 (UTC)

* Moved from [extra] for the Winter Cleanup