Package Details: perl-event 1.24-1

Git Clone URL: https://aur.archlinux.org/perl-event.git (read-only)
Package Base: perl-event
Description: Event loop processing
Upstream URL: http://search.mcpan.org/dist/Event
Licenses: GPL, PerlArtistic
Submitter: ilpianista
Maintainer: jnbek
Last Packager: jnbek
Votes: 7
Popularity: 0.446618
First Submitted: 2013-01-27 10:10
Last Updated: 2015-06-16 20:52

Latest Comments

bidulock commented on 2015-06-28 13:29

Please bump pkgrel to 2 to trigger recompile against perl 5.22.0.

bidulock commented on 2014-06-04 21:02

Please bump pkgrel to 4 to trigger recompile against perl 5.20.0.

jnbek commented on 2013-06-05 20:49

I apologize for the stall, a number of things have occurred that have conspired against my ability to rapidly complete this, however... As soon as I can finish debugging my build server, which, i must add broke with 5.18; All 760 of my AUR packages will get fixed, I work fulltime and am the patriarch of a huge family; lately I'm lucky to devote more than 45 minutes to geekdom. Most of the bugs are in fact clear on my build server, so hopefully I can get it doing these PKGBUILDs by this weekend. Thanks for the patience.

mbunkus commented on 2013-06-05 08:29

1.20 doesn't build anymore with Perl 5.18.0. A new version 1.21 has been released by upstream. Please upgrade or disown. Thanks.

bidulock commented on 2013-06-01 16:58

Please bump pkgrel to trigger recompile against perl 5.18.0.

ilpianista commented on 2013-01-27 10:16

* Moved from [extra] for the Winter Cleanup