Package Details: perl-git-wrapper 0.047-2

Git Clone URL: https://aur.archlinux.org/perl-git-wrapper.git (read-only)
Package Base: perl-git-wrapper
Description: Wrap git(7) command-line interface
Upstream URL: https://metacpan.org/release/Git-Wrapper
Keywords: cli git perl wrapper
Licenses: GPL, PerlArtistic
Submitter: ProfessorKaos64
Maintainer: ProfessorKaos64
Last Packager: ProfessorKaos64
Votes: 6
Popularity: 1.692194
First Submitted: 2016-12-26 22:39
Last Updated: 2017-05-17 12:08

Latest Comments

ProfessorKaos64 commented on 2017-05-17 12:15

Ok, so there is a newer source here: https://github.com/genehack/Git-Wrapper

ProfessorKaos64 commented on 2017-05-17 12:09

Updated with additional deps per comments.

ProfessorKaos64 commented on 2017-05-17 12:03

Will do, I will get to this today. Why is this flagged out of date? I still see 0.047 on http://search.cpan.org/~genehack/.

ItachiSan commented on 2017-05-17 10:30

I do also believe that 'git' should be added as a dependency.

z3ntu commented on 2017-05-15 14:21

I have packaged the Devel::CheckBin package, so "perl-devel-checkbin" has to be a makedepends.

ItachiSan commented on 2017-05-15 09:43

Tried to build it, says that 'Devel/CheckBin.pm' is missing. Did you package also it?