Package Details: perl-gtk2-appindicator 0.15-6

Git Clone URL: https://aur.archlinux.org/perl-gtk2-appindicator.git (read-only)
Package Base: perl-gtk2-appindicator
Description: Gtk2::AppIndicator - Perl extension for libappindicator
Upstream URL: http://search.cpan.org/~oesterhol/Gtk2-AppIndicator/lib/Gtk2/AppIndicator.pm
Licenses: PerlArtistic
Submitter: PhotonX
Maintainer: PhotonX
Last Packager: PhotonX
Votes: 18
Popularity: 0.092929
First Submitted: 2012-08-04 06:12
Last Updated: 2017-06-09 06:15

Required by (3)

Sources (1)

Latest Comments

PhotonX commented on 2017-06-09 06:16

Bumped, thanks!

schaap137 commented on 2017-06-08 21:42

The PKGBUILD needs a small change, to keep shutter in a working state:
PERL_USE_UNSAFE_INC=1 make || return 1
instead of
make || return 1

See the comments @ shutter AUR package page as well.

PhotonX commented on 2014-10-18 15:18

Thanks for the notification, I changed the dependency to libappindicator-gtk2. Unfortunately, I don't use appindicators myself, just created this package once upon a time as one of Shutter's optdepends. Therefore please report any issues!

jplatte commented on 2014-10-18 14:40

libappindicator no longer exists, package broken