Package Details: perl-gtk2-imageview 0.05-10

Git Clone URL: https://aur.archlinux.org/perl-gtk2-imageview.git (read-only)
Package Base: perl-gtk2-imageview
Description: Perl bindings to the GtkImageView image viewer widget
Upstream URL: http://search.cpan.org/dist/Gtk2-ImageView/
Licenses: LGPL3
Submitter: City-busz
Maintainer: zoe
Last Packager: zoe
Votes: 21
Popularity: 3.237844
First Submitted: 2017-01-24 12:14
Last Updated: 2017-06-09 08:33

Latest Comments

k0ste commented on 2017-06-07 13:28

PhotonX, thanks.

PhotonX commented on 2017-06-06 20:31

Please bump the pkgrev (after today's perl update the package needs a rebuild). Also add PERL_USE_UNSAFE_INC=1 before the make command (so it is

PERL_USE_UNSAFE_INC=1 make

rather than just make. See also https://bbs.archlinux.org/viewtopic.php?id=226971 for reference.

zoe commented on 2017-01-29 08:39

Thank you, Spyhawk, I did not notice that.
So, I fixed it.

Spyhawk commented on 2017-01-27 15:22

They are indeed in your PKGBUILD:
depends+=("perl>=$_perlver_min" "perl<$_perlver_max")

zoe commented on 2017-01-27 13:37

I have no error when installing (I use yaourt).
I don't understand why there are these two strange dependancies :
perl>= (perl-fake)
perl< (perl-fake) ?……
And I don't know how to delete these two strange dependancies (they are not in my PKGBUILD).

guiodic commented on 2017-01-27 10:42

I get this error: no results found for perl<