Package Details: perl-gtk2-trayicon 0.07-1

Git Clone URL: https://aur.archlinux.org/perl-gtk2-trayicon.git (read-only, click to copy)
Package Base: perl-gtk2-trayicon
Description: Perl interface to the EggTrayIcon library
Upstream URL: http://search.cpan.org/dist/Gtk2-TrayIcon/
Licenses: GPL
Submitter: replabrobin
Maintainer: replabrobin
Last Packager: replabrobin
Votes: 1
Popularity: 0.52
First Submitted: 2021-07-16 12:35
Last Updated: 2021-07-18 07:43

Latest Comments

replabrobin commented on 2021-07-18 07:41

I think yu are probably right. Given the explicit dependency on gtk2-perl it likely does not require us to further add dependencies.

scorici commented on 2021-07-17 15:54

Did not want to install perl-git which would remove perl, and commented out the code below:

if [[ $(find "$pkgdir/usr/lib/perl5/" -name "*.so") ]]; then
_perlver_min=$(perl -e '$v = $^V->{version}; print $v->[0].".".($v->[1]);')
_perlver_max=$(perl -e '$v = $^V->{version}; print $v->[0].".".($v->[1]+1);')
depends+=("perl>=$_perlver_min" "perl<$_perlver_max")
fi

Worked fine without it for checkgmail package