Package Details: perl-http-entity-parser 0.25-1

Git Clone URL: https://aur.archlinux.org/perl-http-entity-parser.git (read-only, click to copy)
Package Base: perl-http-entity-parser
Description: PSGI compliant HTTP Entity Parser
Upstream URL: https://metacpan.org/release/HTTP-Entity-Parser
Licenses: GPL, PerlArtistic
Submitter: bunder
Maintainer: bunder
Last Packager: bunder
Votes: 2
Popularity: 0.000167
First Submitted: 2018-10-13 14:10 (UTC)
Last Updated: 2021-01-07 09:19 (UTC)

Latest Comments

precla commented on 2021-01-12 19:03 (UTC)

@bunder - Thanks! It was installed, but I had to reinstall perl-www-form-urlencoded. Updating perl-http-entity-parser works now.

bunder commented on 2021-01-12 18:45 (UTC) (edited on 2021-01-12 18:46 (UTC) by bunder)

@precla, you don't have WWW::Form::UrlEncoded despite it is listed in depends:

Error: Can't locate WWW/Form/UrlEncoded.pm in @INC (you may need to install the WWW::Form::UrlEncoded module)

Please check that perl-www-form-urlencoded is installed.

bunder commented on 2019-01-22 08:32 (UTC)

perl-stream-buffered is already there. You can check it above in dependencies list.

AG_Caesar commented on 2019-01-17 13:00 (UTC)

Please add perl-stream-buffered as a dependency as it wont build without it.