Package Details: perl-math-bigint-gmp 1.51-1

Git Clone URL: (read-only)
Package Base: perl-math-bigint-gmp
Description: Big integer calculations using the GNU Multiple Precision Arithmetic Library.
Upstream URL:
Licenses: GPL, PerlArtistic
Submitter: vorbote
Maintainer: vorbote
Last Packager: vorbote
Votes: 10
Popularity: 0.000000
First Submitted: 2013-01-29 16:56
Last Updated: 2016-05-01 20:39

Latest Comments

vorbote commented on 2015-12-28 13:46

Finally got around to upgrade this package. I had to test first if I could upgrade Math::BigInt as a site_package overriding the version provided by the main perl installation.

Sorry for the long delay. I find it telling that today is December 28, Day of the Innocent Saints, that in many countries of Christian tradition is the equivalent of the April Fool's Day. So: You've been had! Happy holidays. :-)

vorbote commented on 2015-11-05 14:24

Hmmm... I'm not upgrading this package just yet because it requires a Math::BigInt version higher than the one bundled with perl 5.22.0-1; right now it is failing many math tests. I shall need to jump some hoops to fix this package.

@trizen If you *really*, *really* want the latest version, use cpan to upgrade Math::BigInt and install Math::BigInt::GMP in your local account; if you do it system-wide it is a road to disaster.

trizen commented on 2015-11-05 02:35

1.44 is out

vorbote commented on 2014-06-11 14:08

Thanks for the heads up.

w0ng commented on 2014-06-11 09:22

New version's out.


spychalski commented on 2013-03-05 19:53

depends=('perl>=5.16.2', 'gmp')

should not have the comma:

depends=('perl>=5.16.2' 'gmp')