Package Details: perl-math-clipper 1.23-1

Git Clone URL: https://aur.archlinux.org/perl-math-clipper.git (read-only)
Package Base: perl-math-clipper
Description: Math::Clipper - Polygon clipping in 2D
Upstream URL: https://metacpan.org/release/Math-Clipper/
Licenses: GPL, PerlArtistic
Submitter: swiftgeek
Maintainer: swiftgeek
Last Packager: swiftgeek
Votes: 18
Popularity: 0.483950
First Submitted: 2012-06-23 10:18
Last Updated: 2015-08-11 21:05

Latest Comments

der_ronny commented on 2015-07-28 19:19

since perl 5.22 it needs perl-module-build as build dependency, since it's no longer a core module.

phercek commented on 2013-05-11 14:39

This needs to depend on perl-extutils-xspp too.
Without it I'm getting this error:
Can't locate ExtUtils/XSpp/Cmd.pm in @INC (@INC contains: /usr/lib/perl5/site_perl /usr/share/perl5/site_perl /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5/core_perl /usr/share/perl5/core_perl .).

Nicolas.Estibals commented on 2013-03-11 12:59

Hi,

please add perl-module-buil-withxspp (it's in aur, and already a dependancy of slic3r via perl-boost-geometry-utils) as a depends or makedepends, not sure which one it should be but I'get

Can't locate Module/Build/WithXSpp.pm in @INC (@INC contains: /usr/lib/perl5/site_perl /usr/share/perl5/site_perl /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5/core_perl /usr/share/perl5/core_perl .) at Build.PL line 3.
BEGIN failed--compilation aborted at Build.PL line 3.
==> ERROR: A failure occurred in build().
Aborting...

when building.

swiftgeek commented on 2013-01-10 14:54

Thanks ;)

PPvG commented on 2013-01-10 14:51

Newest version is 1.16, md5sum e2f967c127baaf11f4f2e7fbafb16734

nickoe commented on 2012-11-17 18:47

ok

nickoe commented on 2012-11-17 18:46

swiftgeek, can you delete comments from others here in AUR?

swiftgeek commented on 2012-11-17 18:46

Only when i get notification.

nickoe commented on 2012-11-17 18:45

hah, okay, though I think you are really fast to respond to stuff from AUR

swiftgeek commented on 2012-11-17 18:44

aur-notify@archlinux.org <aur-notify@archlinux.org>

nickoe commented on 2012-11-17 18:43

Swiftgeek, who should notify you?

swiftgeek commented on 2012-11-17 18:01

weird i didn't get any notification again :(

ejona86 commented on 2012-11-16 07:00

Version 1.15 is supposed to fix Slic3r crashing issue.

nickoe commented on 2012-11-05 20:44

This should be updated to 1.14, which is needed by slic3r.

swiftgeek commented on 2012-06-23 10:19

A slic3r dependency

Feel free to ask for adoption: i'm not maintaining this package unless it will be needed by slic3r
Cheers