Package Details: perl-math-libm 1.00-1

Git Clone URL: https://aur.archlinux.org/perl-math-libm.git (read-only)
Package Base: perl-math-libm
Description: Math::Libm - Perl extension for the C math library, libm
Upstream URL: https://metacpan.org/release/Math-Libm/
Licenses: GPL, PerlArtistic
Submitter: swiftgeek
Maintainer: swiftgeek
Last Packager: swiftgeek
Votes: 18
Popularity: 0.287111
First Submitted: 2012-06-23 10:21
Last Updated: 2015-06-10 12:56

Latest Comments

swiftgeek commented on 2015-11-01 12:15

Care to explain how changing important piece of metadata (cuz it is 'any' indeed and there are way more architectures than those two) fixed your build?

yar commented on 2015-10-31 21:45

When I built this on an i686 machine and used it on a x86_64 machine, it gave me errors like "wrong ELF class: ELFCLASS32". I fixed this by replacing

arch=('any')

with

arch=('i686' 'x86_64')

swiftgeek commented on 2012-09-26 23:06

No problems at all

It's quite unusual in perl packages when all test passes fine ;)

swiftgeek commented on 2012-09-26 23:05

No problems at all

danielpublic commented on 2012-09-26 23:04

For the lurkers: https://aur.archlinux.org/packages.php?ID=60278

Can you compile perl-math-libm with the current perl?
Weird it complains about: "Perl API version v5.14.0 of Math::Libm does not match v5.16.0 at /usr/lib/perl5/core_perl/DynaLoader.pm line 213."

swiftgeek commented on 2012-06-23 10:21

A slic3r dependency

Feel free to ask for adoption: i'm not maintaining this package unless it will be needed by slic3r
Cheers