Package Details: perl-module-scandeps 1.20-1

Git Clone URL: https://aur.archlinux.org/perl-module-scandeps.git (read-only)
Package Base: perl-module-scandeps
Description: Scan file prerequisites
Upstream URL: http://search.cpan.org/dist/Module-ScanDeps
Licenses: GPL, PerlArtistic
Submitter: None
Maintainer: xRemaLx
Last Packager: xRemaLx
Votes: 15
Popularity: 0.004609
First Submitted: 2007-05-18 03:30
Last Updated: 2015-10-13 16:09

Latest Comments

xRemaLx commented on 2015-01-23 13:08

Update to 1.18 and add perl-test-requires to makedepends

bchretien commented on 2015-01-23 10:30

This package fails with the following error if perl-test-requires is not installed:

t/0-pod.t ....................................... Can't locate Test/Requires.pm in @INC (you may need to install the Test::Requires module) (@INC contains: /tm
p/yaourt-tmp/aur-perl-module-scandeps/src/Module-ScanDeps-1.15/inc /tmp/yaourt-tmp/aur-perl-module-scandeps/src/Module-ScanDeps-1.15/blib/lib /tmp/yaou
rt-tmp/aur-perl-module-scandeps/src/Module-ScanDeps-1.15/blib/arch /usr/lib/perl5/site_perl /usr/share/perl5/site_perl /usr/lib/perl5/vendor_perl /usr/shar
e/perl5/vendor_perl /usr/lib/perl5/core_perl /usr/share/perl5/core_perl .) at t/0-pod.t line 3.
BEGIN failed--compilation aborted at t/0-pod.t line 3.

You should add it to the make dependencies.

xRemaLx commented on 2013-04-24 11:36

mmirate: Thanks, I know about the bug. In the process of updating packages :)

mmirate commented on 2013-04-24 01:19

This package suffers from a recently-fixed `cpan2aur` bug that appeared in `makepkg` 4.1; please switch to the git version of `cpan2aur` and re-upload this package (and probably most or all of your other perl packages?).

Anonymous comment on 2011-04-15 11:26

new PKGBUILD (version 1.02):
http://paste.pocoo.org/show/372105/