Package Details: perl-poe-component-pluggable 1.26-2

Git Clone URL: https://aur.archlinux.org/perl-poe-component-pluggable.git (read-only)
Package Base: perl-poe-component-pluggable
Description: A base class for creating plugin-enabled POE Components.
Upstream URL: https://metacpan.org/release/POE-Component-Pluggable
Licenses: GPL, PerlArtistic
Submitter: flocke
Maintainer: jnbek
Last Packager: jnbek
Votes: 5
Popularity: 0.000000
First Submitted: 2009-01-20 14:31
Last Updated: 2016-03-28 01:37

Latest Comments

phillid commented on 2016-03-27 23:35

Aforementioned issue still exists. Here [1] is a patch.

[1]: https://ptpb.pw/VGGO

phillid commented on 2015-06-23 03:28

Your PKGBUILD needs a package function pacman (>=4.2 ?) will not touch it without