Package Details: perl-posix-strftime-compiler 0.42-1

Git Clone URL: https://aur.archlinux.org/perl-posix-strftime-compiler.git (read-only)
Package Base: perl-posix-strftime-compiler
Description: Perl module providing GNU C library compatible strftime for loggers and servers
Upstream URL: https://metacpan.org/release/POSIX-strftime-Compiler
Licenses: GPL, PerlArtistic
Submitter: bunder
Maintainer: bunder
Last Packager: bunder
Votes: 7
Popularity: 0.000043
First Submitted: 2014-04-12 04:40
Last Updated: 2018-05-05 06:37

Latest Comments

bunder commented on 2014-09-04 17:05

Updated, thanks.
2shangrilol: I'm using cpan2aur that handles such updates for me.

shangrilol commented on 2014-09-04 00:27

Current version is 0.40, which builds successfully.

If you update the version and source URL to '0.40' from '0.32' in the PKGBUILD, it works.

Maintainer: In the PKGBUILD, '${pkgver}' can be used in place of '0.32' in all instances. Then, so long as nothing else changes (like depends or source URL), when a new version is released, all you need to do to update the AUR package is to update the definition of 'pkgver' variable to the new version.

Synthead commented on 2014-09-03 22:31

This package doesn't build: http://pastie.org/9525340