Package Details: perl-sane 0.05-1

Git Clone URL: https://aur.archlinux.org/perl-sane.git (read-only)
Package Base: perl-sane
Description: Perl extension for the SANE (Scanner Access Now Easy) Project
Upstream URL: https://metacpan.org/release/Sane
Licenses: GPL, PerlArtistic
Submitter: leidola
Maintainer: jnbek
Last Packager: jnbek
Votes: 111
Popularity: 0.322953
First Submitted: 2009-01-27 19:08
Last Updated: 2015-06-16 21:51

Latest Comments

jnbek commented on 2017-08-09 15:18

@all, I apologize regarding the status of this pkgbuild. My build server suffered a serious drive failure and has been out of commission. I have a temporary build server nearly ready and will update this and the others of my packages soon(tm)

blixawillbargeld commented on 2017-08-03 17:26

@Styx85: Thx for your PKGBUILD. Please add perl-exception-class as dependency

alfredo.ardito commented on 2017-07-30 14:22

Got this error when building:
----------------------------
==> Continue building perl-sane ? [Y/n]
==> -----------------------------------
==>
==> Building and installing package
==> Making package: perl-sane 0.05-1 (dom 30 lug 2017, 16.20.43, CEST)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Downloading Sane-0.05.tar.gz...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
curl: (22) The requested URL returned error: 404 Not Found
==> ERROR: Failure while downloading http://search.cpan.org/CPAN/authors/id/R/RA/RATCLIFFE/Sane-0.05.tar.gz
Aborting...
==> ERROR: Makepkg was unable to build perl-sane.
==> Restart building perl-sane ? [y/N]

Styx85 commented on 2017-07-28 08:24

This updated PKGBUILD is working for me:

https://pastebin.com/MfbDavpX

Styx85 commented on 2017-07-28 07:37

Version 0.14 is out

https://metacpan.org/release/RATCLIFFE/Image-Sane-0.14

jnbek commented on 2015-08-18 20:46

No

FadeMind commented on 2015-06-30 13:54

Please bump rev version against perl new release. This package need to be rebuilt against it.

jnbek commented on 2015-04-15 17:08

Sorry, I keep forgetting to update the depends when I update this package... missing deps; added.

djringjr commented on 2015-04-15 00:25

Bonjour, ArnaudNux,

Pour corriger l'erreur, installer ces paquets.

sudo pacman -S perl-extutils-depends perl-extutils-pkgconfig

Cordialement,

djringjr

ArnaudNux commented on 2015-04-14 18:18

-> Extraction de Sane-0.05.tar.gz avec bsdtar
==> Lancement de build()...
Can't locate ExtUtils/Depends.pm in @INC (you may need to install the ExtUtils::Depends module) (@INC contains: /usr/lib/perl5/site_perl /usr/share/perl5/site_perl /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5/core_perl /usr/share/perl5/core_perl .) at Makefile.PL line 3.
BEGIN failed--compilation aborted at Makefile.PL line 3.
==> ERREUR : Une erreur s’est produite dans build().
Abandon...

All comments