Package Details: perl-test-perl-critic 1.04-2

Git Clone URL: https://aur.archlinux.org/perl-test-perl-critic.git (read-only, click to copy)
Package Base: perl-test-perl-critic
Description: Use Perl::Critic in test programs
Upstream URL: https://metacpan.org/release/Test-Perl-Critic
Licenses: GPL, PerlArtistic
Submitter: xenoterracide
Maintainer: J5lx
Last Packager: simon04
Votes: 5
Popularity: 0.029592
First Submitted: 2010-05-27 02:05 (UTC)
Last Updated: 2019-05-05 14:49 (UTC)

Latest Comments

DanielDavis commented on 2019-05-05 14:09 (UTC) (edited on 2019-05-05 14:10 (UTC) by DanielDavis)

'perl-critic' is an invalid dependency; it should be 'perl-perl-critic'.

jnbek commented on 2018-06-06 15:01 (UTC)

Letting go back into the wild since I don't have the time to maintain this anymore