Package Details: perl-uri-find 20160806-1

Git Clone URL: https://aur.archlinux.org/perl-uri-find.git (read-only, click to copy)
Package Base: perl-uri-find
Description: Find URIs in plain text
Upstream URL: http://metacpan.org/pod/URI::Find
Licenses: GPL, PerlArtistic
Submitter: samlt
Maintainer: jasonwryan
Last Packager: jasonwryan
Votes: 11
Popularity: 0.000051
First Submitted: 2007-10-20 19:47
Last Updated: 2019-02-14 16:42

Latest Comments

jasonwryan commented on 2020-07-08 05:54

@mdimitro you just need to rebuild the package, no pkgrel change is required.

mdimitro commented on 2020-07-08 00:16

I keep getting

WARNING: '/usr/lib/perl5/5.30' contains data from at least 1 packages which will NOT be used by the installed perl interpreter.

during pacman updates.

As system perl is now at 5.32, I believe this package needs a $pkgrel bump so that it builds with the latest perl release.

jasonwryan commented on 2013-04-23 20:23

Thanks decasm: updated

Anonymous comment on 2013-04-23 17:49

On lines 23 and 24, $srcdir should be $pkgdir.