Package Details: perl6-panda 2016.02.r0.g5f3781d-1

Git Clone URL: https://aur.archlinux.org/perl6-panda.git (read-only)
Package Base: perl6-panda
Description: Perl 6 module manager.
Upstream URL: http://moarvm.com/
Keywords: perl6
Licenses: MIT
Conflicts: perl6-file-find, perl6-json-fast, perl6-shell-command
Provides: perl6-file-find, perl6-json-fast, perl6-shell-command
Submitter: webstrand
Maintainer: webstrand
Last Packager: webstrand
Votes: 2
Popularity: 0.000000
First Submitted: 2015-12-29 17:29
Last Updated: 2016-03-11 16:07

Dependencies (1)

Required by (28)

Sources (2)

Latest Comments

jdn06 commented on 2017-04-19 19:43

I have a problem by installing the package:
perl6-panda : /usr/share/perl6/vendor/version est déjà présent dans le système de fichiers
which means that the file already exists in the filesystem.

This file is owned by rakudo 2017.03-1, which is a dependency of perl6-panda; what can I do?

webstrand commented on 2016-01-01 06:56

@adrusi It seems that RAKUDO_PRECOMP_PREFIX wasn't available in the 2015.12 release. I've updated the PKGBUILD to work around that issue. Everything should work fine now, there's no need to build with root.

adrusi commented on 2015-12-31 17:03

I was unable to get this package to work.

I worked on the PKGBUILD for a while, and I was able to get the resulting installation to work as root with manually setting the PERL6LIB environment variable to /usr/share/perl6/vendor/lib. I figured I'd share what I came up in case anyone wants to take it further: http://ix.io/n55