Package Details: phoneflashtoollite 5.2.4.0-3

Git Clone URL: https://aur.archlinux.org/phoneflashtoollite.git (read-only, click to copy)
Package Base: phoneflashtoollite
Description: Flashes firmware and OS images onto Intel-based devices
Upstream URL: https://01.org/android-ia/downloads/intel-phone-flash-tool-lite
Licenses: custom
Submitter: gavinhungry
Maintainer: None
Last Packager: gavinhungry
Votes: 1
Popularity: 0.000000
First Submitted: 2015-07-01 23:25
Last Updated: 2017-02-24 19:52

Latest Comments

lrissman commented on 2020-08-24 15:38

Need dependency added: qt4

Will present error: 'phoneflashtoollite: error while loading shared libraries: libQtScript.so.4: cannot open shared object file: No such file or directory'

Solve error by installing qt4 package from official repositories

sunng commented on 2015-10-13 02:44

A dependency to libudev0 is needed.