Package Details: phonon-qt4 4.10.3-1

Git Clone URL: https://aur.archlinux.org/phonon-qt4.git (read-only, click to copy)
Package Base: phonon-qt4
Description: The multimedia framework for KDE4
Upstream URL: https://community.kde.org/Phonon
Licenses: LGPL
Submitter: bartus
Maintainer: bartus (anthraxx)
Last Packager: bartus
Votes: 56
Popularity: 0.28
First Submitted: 2018-08-24 14:17
Last Updated: 2020-09-08 07:14

Sources (2)

Pinned Comments

bartus commented on 2018-10-31 13:28

To verify GPG signatures, see the wiki.

https://wiki.archlinux.org/index.php/Makepkg#Signature_checking

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

oi_wtf commented on 2018-10-31 19:59

Just add auto-key-retrieve to the gpg.conf of the user you're building as and be done with it. Never had any problems builing aur packages that way. Including this one. (automatically using buildbot and in a clean chroot, even)

IMHO, users failing to build stuff, just b/c they are not able to simply run 'gpg --recv-key XXXXXX' or configure gpg to not ever need that, is not a valid reason to remove a working(!) pgp check. But that's just my 2 cents.

(EDIT: I'm not the only one of that opinion, though: https://lists.archlinux.org/pipermail/aur-general/2018-October/034351.html https://lists.archlinux.org/pipermail/aur-general/2018-October/034352.html )

bartus commented on 2018-10-31 13:28

To verify GPG signatures, see the wiki.

https://wiki.archlinux.org/index.php/Makepkg#Signature_checking

Popolon commented on 2018-10-30 09:30

If this can be helpfull for other, pamac-updater failed to install it due to keys problem, I tried to import keys as pinned above didn't work. I gone in ~.cache/pacaur/phonon-qt4 and makepkgbuild failed (probably older package ?)

then I typed pacaur -S phonon-qt4 and it strangly worked this time (perhaps a key import worked and printed a confusing message ???)

After that, need a backend (phonon-qt4-mplayer doesn't exists anymore, installed both phonon-qt4-gstreamer phonon-qt4-vlc).

OldNuc commented on 2018-10-28 23:51

@bartus, no I did not. Just did and will attempt the build again.

bartus commented on 2018-10-28 14:03

@OldNuc: Did you pull key from the server?

OldNuc commented on 2018-10-28 13:12

The pgp issue still exists.

==> Verifying source file signatures with gpg... phonon-4.10.1.tar.xz ... FAILED (unknown public key B92A5F04EC949121) ==> ERROR: One or more PGP signatures could not be verified!

bartus commented on 2018-10-27 10:39

@haawda: thanks captain hindsigh <_<

haawda commented on 2018-10-27 10:12

Typo in install file: ATTENTION needs two T's after the leading A.

buzo commented on 2018-10-19 16:10

webdawg: See dependencies on this page. Several packages provide phonon-qt4-backend.

webdawg commented on 2018-10-19 15:58

phonon-qt4-backend

Does it even exist?