Package Details: phonon-qt4 4.10.3-1

Git Clone URL: https://aur.archlinux.org/phonon-qt4.git (read-only, click to copy)
Package Base: phonon-qt4
Description: The multimedia framework for KDE4
Upstream URL: https://community.kde.org/Phonon
Licenses: LGPL
Submitter: bartus
Maintainer: bartus (anthraxx)
Last Packager: bartus
Votes: 56
Popularity: 0.28
First Submitted: 2018-08-24 14:17
Last Updated: 2020-09-08 07:14

Sources (2)

Pinned Comments

bartus commented on 2018-10-31 13:28

To verify GPG signatures, see the wiki.

https://wiki.archlinux.org/index.php/Makepkg#Signature_checking

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

bartus commented on 2018-09-14 21:10

@haawda: There is no good solution here.

  • If you remove backend from dependencies users will complain that phonon isn't working.

  • If you leave backend as dependencies users will complain about dependency cycle in a build process.

I will switch backend to optdeps for the time being, and add a post install message to warn about missing backend. Let see how that's gonna work

haawda commented on 2018-09-11 21:29

Why not just removing phonon-qt4-backend as dependency? Isn't this what optdepends are made for?

xuiqzy commented on 2018-09-09 18:01

Please change source URL to TLS encrypted https variant. Tested and works fine. Thanks! :)

famar commented on 2018-09-09 13:34

@Plexcon

gpg --keyserver pgp.mit.edu --recv-key B92A5F04EC949121 worked for me.

But sudo pacman-key --lsign 3FDBB55084CC5D84 not.

  -> Locally signing key 3FDBB55084CC5D84...
==> ERROR: 3FDBB55084CC5D84 could not be locally signed.

Still able to succesfully install phonon-qt4 with first command only. Thanks

JPW commented on 2018-08-31 10:31

@WeeTV: Removing the case files first

rm -rf ~/.cache/pacaur/phonon-qt4*

and re-running

pacaur -Sd phonon-qt4 phonon-qt4-vlc

fixed it for me.

WeeTC commented on 2018-08-29 17:13

Having got past the deps cycle with pacaur -Sd and then having got past the gpg problem with the second pinned comment, I'm still getting an error: "A failure occurred in prepare()".

Any tips? Thanks.

Alad commented on 2018-08-28 07:40

Packages requiring pacman -Udd to install are obvious bugs. Please fix your PKGBUILD

cl3M3c7 commented on 2018-08-26 13:19

no results found for phonon-qt4-backend (dependency tree: phonon-qt4 phonon-qt4-backend) !!!

bulletproof commented on 2018-08-25 14:41

@slav thank you very much.

Vrakfall commented on 2018-08-25 12:31

This was moved out of the repos, right?