Package Details: phonon-qt6-gstreamer-git 4.10.0_r3316.g2bfadef4-1

Git Clone URL: https://aur.archlinux.org/phonon-qt6-gstreamer-git.git (read-only, click to copy)
Package Base: phonon-qt6-gstreamer-git
Description: Phonon GStreamer backend for Qt6
Upstream URL: https://community.kde.org/Phonon
Keywords: gstreamer kde phonon plasma qt6
Licenses: LGPL
Conflicts: phonon-qt6-gstreamer
Provides: phonon-qt6-backend, phonon-qt6-backend-git, phonon-qt6-gstreamer
Submitter: ufo_driver
Maintainer: ufo_driver
Last Packager: ufo_driver
Votes: 3
Popularity: 0.87
First Submitted: 2024-03-07 17:10 (UTC)
Last Updated: 2024-03-07 17:10 (UTC)

Dependencies (10)

Required by (1)

Sources (2)

Latest Comments

SimpleBR commented on 2024-05-06 18:01 (UTC)

The video preview works fine, but as a side effect, videos that you try to play by double clicking to watch in some player like MPV sometimes will not launch and report the following error message: "Invalid environment block error".

orlfman commented on 2024-04-20 04:03 (UTC)

thank god for this. hated that vlc is the default now.