Package Details: php-alpm 0.6-1

Git Clone URL: https://aur.archlinux.org/php-alpm.git (read-only, click to copy)
Package Base: php-alpm
Description: A PHP extension to use Arch Linux's ALPM
Upstream URL: https://github.com/markzz/php-alpm
Licenses: LGPL2.1
Submitter: markzz
Maintainer: markzz
Last Packager: markzz
Votes: 2
Popularity: 0.000000
First Submitted: 2016-09-17 20:19
Last Updated: 2020-01-28 17:35

Dependencies (3)

Required by (0)

Sources (1)

Pinned Comments

markzz commented on 2020-01-28 17:36

Just a reminder, do not flag this package out of date if the installed package doesn't work. It is likely an upstream problem. Please go to the Upstream URL and file an issue instead.

Out of date flagging should only be done if the PKGBUILD itself is out of date.

Latest Comments

markzz commented on 2020-01-28 17:36

Just a reminder, do not flag this package out of date if the installed package doesn't work. It is likely an upstream problem. Please go to the Upstream URL and file an issue instead.

Out of date flagging should only be done if the PKGBUILD itself is out of date.