Package Details: php-codesniffer-drupal 8.x_3.14-1

Git Clone URL: https://aur.archlinux.org/php-codesniffer-drupal.git (read-only, click to copy)
Package Base: php-codesniffer-drupal
Description: Drupal coding standard for PHP_CodeSniffer
Upstream URL: http://drupal.org/project/coder
Licenses: GPL
Submitter: jsst
Maintainer: sanduhrs
Last Packager: sanduhrs
Votes: 5
Popularity: 0.000000
First Submitted: 2013-04-19 16:49 (UTC)
Last Updated: 2022-02-22 18:08 (UTC)

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

sanduhrs commented on 2022-04-29 16:29 (UTC)

Just did a fresh install without any problems.

FMB commented on 2022-03-14 12:42 (UTC)

Version 8.3.14 no longer works. Apparently there were changes upstream. According to this comment we should now use Composer and no longer set installed_paths.

FMB commented on 2017-11-23 18:02 (UTC)

Thanks ram4nd !

ram4nd commented on 2017-09-22 07:24 (UTC)

If you want to install the package: https://browse-tutorials.com/tutorial/archlinux-install-older-package-aur

sanduhrs commented on 2017-07-10 09:28 (UTC)

Currently upstream Drupal Coder is only compatible with php-codesniffer < 3.0.0. See https://www.drupal.org/node/2863898 for details.

dmp1ce commented on 2015-10-09 13:30 (UTC)

Thank you for updating this package! It works for me now without any modifications.

sanduhrs commented on 2015-10-07 14:03 (UTC)

Updated to latest upstream 8.x-2.4

dmp1ce commented on 2014-11-06 15:38 (UTC)

Looking at the PKGBUILD it looks like this is still using 7.x-2.1. Can we update to 7.x-2.2? https://www.drupal.org/node/2203251

jsst commented on 2014-06-26 14:31 (UTC)

Updated to 7.x-2.2, not sure if sniffs are changed.