Package Details: php-legacy-pdlib 1.1.0-4

Git Clone URL: https://aur.archlinux.org/php-legacy-pdlib.git (read-only, click to copy)
Package Base: php-legacy-pdlib
Description: PDlib - A PHP extension for Dlib
Upstream URL: https://github.com/goodspb/pdlib
Licenses: MIT License
Submitter: muhviehstarr
Maintainer: muhviehstarr
Last Packager: muhviehstarr
Votes: 1
Popularity: 0.002273
First Submitted: 2023-03-18 21:10 (UTC)
Last Updated: 2023-07-07 03:27 (UTC)

Latest Comments

Taijian commented on 2023-08-22 11:11 (UTC) (edited on 2023-08-22 11:22 (UTC) by Taijian)

Could you please remove the dependencies on the following packages, as they are already dependencies of [code]dlib[/code], which this package also pulls in:

blas-openblas
giflib4
libjpeg-turbo
libpng
libx11

Of these, only [code]giflib[/code] is needed as a makedepends.

Thank you!

MarsSeed commented on 2023-07-02 10:49 (UTC)

Please check the changes around Arch openblas and blas-openblas. You might need to switch depends from openblas to blas-openblas. Arch openblas package is incomplete, only blas-openblas carries the full OpenBlas Lapack suite.

Background:

Arch announced on June 14, 2023 a new blas-openblas repo package, which finally offers the full suite of OpenBLAS Lapack, with their blas implementation and corresponding cblas/lapacke interfaces.